El sistema operativo Leopard requiere usar computadoras nuevas

Compartir

Si su computadora Macintosh tiene una antigüedad mayor que cinco años, es muy difícil que vaya a funcionar con el sistema operativo de Apple, OS X Leopard.

Al parecer, G4 es demasiado anticuado para el nuevo sistema operativo de Apple.
Según fuentes anónimas consultadas por Apple Insider, el nuevo producto será lanzado durante el mes de octubre, conforme al plan original de lanzamiento. Según trascendió, Apple ha incrementado los requisitos de hardware necesario para ejecutar el programa satisfactoriamente.

Los usuarios que deseen ejecutar Leopard OS X deberán contar al menos con un procesador de 867 MHz, 512 MB en RAM, 9 GB de espacio disponible en disco, reproductor DVD y Firewire.

Lo anterior implica que computadoras como Power Book G4 Titanium, PowerMac G4 Quicksilver, iMac G4, iBook G4 y eMac a 800 MHz no podrán ser usadas. La causa de las especificaciones incrementadas para el sistema es que en las pruebas realizadas tomó mucho tiempo ejecutar Leopard OS X en las antiguas computadoras Macintosh.

La información, aunque no confirmada, hace surgir especulaciones en el sentido de que el nuevo sistema operativo de Apple dejará definitivamente en la obsolescencia a las antiguas computadoras Macintosh. Las computadoras basadas en procesadores de Intel han estado en venta desde 2006.

Fuente: Apple Insider
Compartir
  #1  
Creado: 27-Sep-2007, a las 09:42 Vistas: 474
Creado por: ATO ATO está desconectado (14-September-2005 | 839 Mensajes.)