Corrije manualmente una grave vulnerabilidad en Firefox

en Noticias de Seguridad Informatica
TU PANEL DE CONTROL:
REGISTRAR
Wilkinsonpc Tienda Productos Servicios Recursos Gratuitos - Gratis Soporte Comunidad
Foros Qubitaria Ayuda de los Foros
Retroceder   Foros Comunidad : Noticias de Actualidad : Noticias de Seguridad Informatica
Noticias de Seguridad Informatica Noticias de Seguridad Informatica Todas las Noticias de Seguridad Informatica. Alertas y fallos de seguridad.

Corrije manualmente una grave vulnerabilidad en Firefox

Compartir

El dia de ayer se descubrió una grave vulnerabilidad en Firefox, pero el dia de hoy en el foro de discusión de desarrolladores de Mozilla ya ha salido una solucion inmediata a este nuevo bug.

Esta grave vulnerabilidad permitía a un sitio web, mediante un código javascript malicioso, manipular las cookies de otro sitio web.

Como solucionar este bug:

1. Abre una ventana del Firefox

2. En la barra de direcciones escribe [tt]about:config[/tt] y presionamos Enter

3. En la página que carga, haremos click derecho. En el menu que aparece click en Nuevo > Cadena y le damos el nombre de:

[tt]capability.policy.default.Location.hostname.set[/tt]

Cuando nos pida el valor le escribimos [tt]noAccess[/tt]

Eso es todo.


Podremos probar si funcionó aquí:

http://lcamtuf.dione.cc/ffhostname.html

Compartir
  #1  
Creado: 16-Feb-2007, a las 17:56 Vistas: 663
Categoria: Noticias de Seguridad Informatica
Creado por: W-Bot W-Bot está desconectado (18-February-2005 | Colombia | 5.563 Mensajes.)
Respuesta

Etiquetas
corrije, firefox, grave, manualmente, vulnerabilidad


Temas Similares
» Grave vulnerabilidad en Safari permite ver los datos personales 0
» Yahoo! corrige grave vulnerabilidad en su correo 0
» Vulnerabilidad crítica en Firefox 3.0 0
» Flash Player 9.0.124.0 corrige grave vulnerabilidad 0
» Vulnerabilidad en Firefox 1.5.0.3 (img=src) 0
» Vulnerabilidad en Firefox (js320.dll/xpcom_core.dll) 3
» Grave vulnerabilidad con exploit "cero día" en Winamp 0
» Vulnerabilidad grave en Google Desktop con IExplorer - Actualizado 0
» Grave vulnerabilidad en IOS de routers Cisco 0
» Grave vulnerabilidad en extensiones de Mozilla Firefox 0


Herramientas Buscar en Tema
Buscar en Tema:

Búsqueda Avanzada
Desplegado

Ir al Foro


» ComuniDAD
Inicio
Noticias de Actualidad
Apuntes, Monografias y Tareas
Telefonia, Celulares, TV, GPS, ISP, PDA
Programas Windows, Mac, Linux, etc.
Hardware, Electronica y Redes
Diseño Web y Programacion
Internet y Grandes Portales
Juegos, Consolas y Emuladores
Multimedia, Diseño y Animaciones
Peliculas, Series, Musica, Trailers, Videos, Parodias
Seguridad y Spyware
Salud, Bienestar, Familia y Esparcimiento
Economia, Negocios y Asuntos Legales
Hoteles, Viajes y Turismo
Mundo a Motor [Motos, Autos, etc]
Foros Generales (OFF TOPIC)
Calendario de Eventos
Administracion ComuniDAD



Ultimos Temas


La franja horaria es GMT -5. Ahora son las 14:37.


2010 ©
Powered by : vBulletin® Versión 3.8.8 Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.2.0
Sitemap 1 - Sitemap 2 - Sitemap 3 - Sitemap 4