Parche de seguridad crítico para OpenOffice

en Noticias de Seguridad Informatica
TU PANEL DE CONTROL:
REGISTRAR
Wilkinsonpc Tienda Productos Servicios Recursos Gratuitos - Gratis Soporte Comunidad
Foros Qubitaria Ayuda de los Foros
Retroceder   Foros Comunidad : Noticias de Actualidad : Noticias de Seguridad Informatica
Noticias de Seguridad Informatica Noticias de Seguridad Informatica Todas las Noticias de Seguridad Informatica. Alertas y fallos de seguridad.

Parche de seguridad crítico para OpenOffice

Compartir

El parche corrige un desbordamiento de buffer en el procesamiento de documentos (.doc) que permite la ejecución de código arbitrario.

Dada la gravedad del problema, y que los detalles de la explotación se han hecho públicos, se recomienda a todos los usuarios de OpenOffice actualicen de forma urgente.

La vulnerabilidad afecta a OpenOffice 1.1.4 y versiones anteriores en todas las plataformas, incluyendo Linux, Solaris, Windows y Mac OS X.

El parche publicado está destinado a corregir el problema en la versión 1.1.4, por lo que los usuarios de versiones anteriores deberán en primer lugar actualizar a OpenOffice 1.1.4 y a continuación instalar el mencionado parche.

Todos los detalles de la vulnerabilidad en la dirección:
http://www.openoffice.org/issues/show_bug.cgi?id=46388

Instrucciones sobre la descarga e instalación del parche se encuentran disponibles en: http://download.openoffice.org/1.1.4...ity_patch.html

Descarga e Instalacion En Windows:

Descarga este archivo: sot645mi.dll

Ve a la carpeta "C:\Archivos de programa\OpenOffice.org \program"

Copia el archivo que descargaste y pegalo en esa carpeta (reemplaza el archivo existente)

Compartir
  #1  
Creado: 24-Apr-2005, a las 05:24 Vistas: 557
Categoria: Noticias de Seguridad Informatica
Creado por: W-Bot W-Bot está desconectado (18-February-2005 | Colombia | 5.563 Mensajes.)
Respuesta

Etiquetas
crítico, openoffice, parche, seguridad


Temas Similares
» La actualización 3.55 para PS3 llega con un parche de seguridad 0
» Parche 1.08 para ArmA 2 y parches para sus DLCs 0
» Adobe planea un nuevo parche de seguridad para Acrobat Reader 0
» Microsoft repite parche de seguridad para Windows XP 0
» En noviembre solo dos boletines de MS, uno crítico 0
» Microsoft libera el parche de seguridad WMF 1
» Microsoft libera el parche de seguridad WMF (Oficial) 0
» Falso parche de seguridad de Microsoft (Explorer.exe) 0
» OpenOffice.org 2.0 no pudo ser lanzado para su aniversario 0
» Un solo parche crítico anuncia Microsoft en septiembre 0


Herramientas Buscar en Tema
Buscar en Tema:

Búsqueda Avanzada
Desplegado

Ir al Foro


» ComuniDAD
Inicio
Noticias de Actualidad
Apuntes, Monografias y Tareas
Telefonia, Celulares, TV, GPS, ISP, PDA
Programas Windows, Mac, Linux, etc.
Hardware, Electronica y Redes
Diseño Web y Programacion
Internet y Grandes Portales
Juegos, Consolas y Emuladores
Multimedia, Diseño y Animaciones
Peliculas, Series, Musica, Trailers, Videos, Parodias
Seguridad y Spyware
Salud, Bienestar, Familia y Esparcimiento
Economia, Negocios y Asuntos Legales
Hoteles, Viajes y Turismo
Mundo a Motor [Motos, Autos, etc]
Foros Generales (OFF TOPIC)
Calendario de Eventos
Administracion ComuniDAD



Ultimos Temas


La franja horaria es GMT -5. Ahora son las 14:21.


2010 ©
Powered by : vBulletin® Versión 3.8.8 Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.2.0
Sitemap 1 - Sitemap 2 - Sitemap 3 - Sitemap 4