Thunderbird 2.0.0.14 corrige dos vulnerabilidades

en Noticias de Seguridad Informatica
TU PANEL DE CONTROL:
REGISTRAR
Wilkinsonpc Tienda Productos Servicios Recursos Gratuitos - Gratis Soporte Comunidad
Foros Qubitaria Ayuda de los Foros
Retroceder   Foros Comunidad : Noticias de Actualidad : Noticias de Seguridad Informatica
Noticias de Seguridad Informatica Noticias de Seguridad Informatica Todas las Noticias de Seguridad Informatica. Alertas y fallos de seguridad.

Thunderbird 2.0.0.14 corrige dos vulnerabilidades

Compartir

Cuando se anunció la actualización de seguridad para Firefox 2.0.0.14 hace un par de semanas, el aviso de Mozilla advertía que Thunderbird también era afectado. Sin embargo, la versión de este producto que corregía los errores y vulnerabilidades descriptos, no estaba disponible, quedando sus usuarios en riesgo de ser víctimas de ciertos ataques.

Lo mismo ocurrió una semana antes de eso, cuando vio la luz Firefox 2.0.0.13. Thunderbird también era afectado por muchas de las mismas vulnerabilidades de Firefox, y a pesar de que Mozilla advertía en el mismo aviso de que los problemas eran solucionados en la versión 2.0.0.13 de Thunderbird, la misma brillaba por su ausencia. En realidad, la última versión de Thunderbird seguía siendo la 2.0.0.12, publicada en febrero.

Recién el primero de mayo, Mozilla anunció la publicación de la versión 2.0.0.14 de su cliente de correo electrónico, para los sistemas Windows, Mac y Linux. Según la información, la misma solucionaría al menos dos vulnerabilidades, identificadas en los avisos MFSA 2008-14 y MFSA 2008-15.

La primera es un asunto con JavaScript que permite la elevación de privilegios y la ejecución arbitraria de código, y la segunda puede provocar el fallo del programa con evidencias de corrupción de memoria.

Recordemos que ésta actualización (la MFSA 2008-15), hizo que Mozilla publicara unos días después una corrección para Firefox, debido a un problema ocasionado por el propio parche. Ese problema no afecta a Thunderbird.

Ambas vulnerabilidades están catalogadas como moderadas.


Última versión NO vulnerable:

- Thunderbird 2.0.0.14

Fuente: Vsantivirus
Compartir
  #1  
Creado: 07-May-2008, a las 14:34 Vistas: 552
Categoria: Noticias de Seguridad Informatica
Creado por: Nafer Nafer está desconectado (05-October-2007 | 3.524 Mensajes.)
Respuesta

Etiquetas
corrige, thunderbird, vulnerabilidades


Temas Similares
» Firefox 2.0.0.15 corrige 12 vulnerabilidades 0
» Sun Java 6 Update 6 corrige vulnerabilidades 0
» Apple QuickTime 7.4.5 corrige diez vulnerabilidades 0
» Thunderbird 2.0.0.12 corrige varias vulnerabilidades 0
» QuickTime 7.3.1 corrige vulnerabilidades críticas 0
» Firefox 2.0.0.10 corrige tres vulnerabilidades 0
» Firefox 2.0.0.8 corrige importantes vulnerabilidades 0
» Thunderbird 2.0.0.5 corrige dos vulnerabilidades 0
» Firefox 1.0.5 corrige importantes vulnerabilidades 0
» Mozilla Suite 1.7.9 corrige graves vulnerabilidades 0


Herramientas Buscar en Tema
Buscar en Tema:

Búsqueda Avanzada
Desplegado

Ir al Foro


» ComuniDAD
Inicio
Noticias de Actualidad
Apuntes, Monografias y Tareas
Telefonia, Celulares, TV, GPS, ISP, PDA
Programas Windows, Mac, Linux, etc.
Hardware, Electronica y Redes
Diseño Web y Programacion
Internet y Grandes Portales
Juegos, Consolas y Emuladores
Multimedia, Diseño y Animaciones
Peliculas, Series, Musica, Trailers, Videos, Parodias
Seguridad y Spyware
Salud, Bienestar, Familia y Esparcimiento
Economia, Negocios y Asuntos Legales
Hoteles, Viajes y Turismo
Mundo a Motor [Motos, Autos, etc]
Foros Generales (OFF TOPIC)
Calendario de Eventos
Administracion ComuniDAD



Ultimos Temas


La franja horaria es GMT -5. Ahora son las 01:44.


2010 ©
Powered by : vBulletin® Versión 3.8.8 Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.2.0
Sitemap 1 - Sitemap 2 - Sitemap 3 - Sitemap 4